Pada kesempatan kali ini maimelajah.com akan membahas mengenai Cara Setting Waktu di Router Mikrotik. Sebelum ke pembahasan tentang Cara Setting Waktu, terlebih dahulu kenapa kita harus mengatur waktu pada router mikrotik? jawabannya adalah pengaturan waktu (Jam/Tanggal/Bulan/Tahun) pada Router Mikrotik mutlak diperlukan ketika anda sudah implementasi rule-rule berdasarkan parameter waktu, dimana rule tersebut dikonfigurasikan agar berjalan pada waktu tertentu, misalnya scheduler. Ketidak sesuaian waktu antara Router Mikrotik dengan keadaan nyata akan mengakibatkan rule tersebut tidak berjalan sesuai kebutuhan. Disamping itu pencatatan Log pada router untuk mencatat informasi waktu kapan Log tersebut dibuat akan tidak sesuai dengan keadaan nyata.

#Merubah Secara Manual

Pada Winbox cara setting Waktu secara manual dengan membuka menu System > Clock, kita dapat merubah waktu sesuai dengan waktu yang kita inginkan.

Waktu dengan Time Zone Name : Asia/Makassar (+08:00)

#Cara Setting SNTP Client di Mikrotik

Apa itu SNTP? SNTP atau Simple Network Time Protocol sesuai dengan namanya merupatakan versi simple dari NTP (Network Time Protocol) yang merupakan sistem untuk menyinkronkan jam sistem komputer jaringan.

Pada Router Mikrotik sudah terdapat fitur SNTP Client yang bisa digunakan untuk memfungsikan router sebagai NTP Client. Saat menyala Router akan otomatis melakukan sinkronisasi waktu terhadap NTP Server yang dituju sehingga pengaturan waktu akan update.

Ada banyak NTP Server di internet yang bisa digunakan. Contoh : id.pool.ntp.org, ntp.nasa.gov, dan sebagainya. Untuk Mode pada SNTP Client terdapat 2 Mode yaitu : Broadcast dan Unicast. Pada setting berikut ini menggunakan Mode=unicast.

Berikut ini settingan yang kami pakai

Settingan yang kami pakai pada Mikrotik adalah sebagai berikut :

  • Mode : unicast
  • Primary NTP Server : 202.65.114.202
  • Secondary NTP Server : 212.26.18.41
  • Server DNS Names : asia.pool.ntp.org
Cara Setting Waktu di Router Mikrotik

Pastikan kita sudah mengarahkan setting Time Zone yang sesuai dengan daerah ataupun lokasi mikrotik berada.

#Mikrotik Time Zone Indonesia

berdasarkan website buananetpbun.github.io settingan Time Zone Negara Indonesia adalah sebagai berikut

Cara Setting Waktu di Router Mikrotik
###############################################################
# MIKROTIK: INDONESIA TIME ZONE NTP/SNTP CLIENT GENERATOR
# Created By: BuanaNETPBun.Github.io
###############################################################
/system clock manual set time-zone="+08:00"
/system clock set time-zone-autodetec=no
/system clock set time-zone-name=Asia/Makassar
/ip cloud set update-time=no
/system ntp client set enabled=yes
# RouterOS v6.xx
/system ntp client set primary-ntp=202.65.114.202
/system ntp client set secondary-ntp=212.26.18.41
/system ntp client set server-dns-names=asia.pool.ntp.org
# RouterOS v7.xx
/system ntp client servers add address=202.118.1.81
/system ntp client servers add address=202.112.29.82
/system ntp client servers add address=asia.pool.ntp.org

#Unduh Aplikasi

Download Winbox disini : https://mikrotik.com/download

#Penutup

Demikian penjelasan singkat tentang artikel kami yang berjudul Cara Setting Waktu di Router Mikrotik. Penjelasan lengkap bisa kalian download pada link diatas. Semoga artikel kami bermanfaat bagi teman-teman yang sudah membaca artikel kami. Dan jangan lupa untuk membaca artikel kami yang lainnya.

Sampai Jumpa di artikel kami selanjutnya terima kasih

Artikel SebelumnyaBladder Training Untuk Melatih Perkemihan
Artikel SelanjutnyaMakna Hari Raya Saraswati

TINGGALKAN KOMENTAR

Silakan masukkan komentar anda!
Silakan masukkan nama Anda di sini